Nach oben

Diese Frage wartet auf Beantwortung

Login im Navigator nicht mehr möglich

Seit einigen Tagen kann ich mich im DB-Navigator nicht mehr anmelden. Ich kann zwar meine am PC gekauften Fahrkarten und meine Bahncards aktualisieren, aber ich kann keine Fahrkarten mehr im Navigator kaufen und dort auch keine Punkte anzeigen lassen. Es kommt die Fehlermeldung, dass Benutzername oder Passwort nicht stimmten. Ich habe nun den Navigator deinstalliert und wieder neu installiert und dann meinen Benutzernamen und mein Passwort eingegeben und es ändert sich nichts. Ich habe seit vielen Jahren einen Benutzernamen mit einem Umlaut (ö). In der Mitteilung des Navigators über die fehlerhafte Anmeldung sieht man, dass statt dem "ö" die Zeichenfolge "&246" angezeigt wird. Das Feld mit dem Benutzernamen ist aber ausgegraut, so dass ich diese Zeichenfolge nicht korrigieren kann. Ich vermute, dass (seit dem letzten Update) die von mir richtig eingegebenen Buchstaben vom Navigator in einer falschen Codierung ans Rechenzentrum übermittelt werden, was früher nie der Fall war. Damit würde der Fehler im Navigator liegen. Kann das zeitnah rückgängig gemacht werden?

DB-Navigator: 19.10p03.02
BS: Android 6.0.1

AndreasDD
AndreasDD

AndreasDD

Ebene
1
415 / 750
Punkte

Antworten

AndreasDD
AndreasDD

AndreasDD

Ebene
1
415 / 750
Punkte

Ich habe mich mehrfach im Browser angemeldet und es hat sich nichts geändert. Ich fürchte das Problem muss durch die Fachabteilung bei der Programmierung der nächsten Version des Navigators gelöst werden.

Hallo AndreasDD,

wenn das Feld mit dem Benutzernamen ausgegraut ist, löschen Sie bitte einmal den Zwischenspeicher/Cache in Ihrem Smartphone. Danach sollte ein Neueintrag möglich sein. /ka

AndreasDD
AndreasDD

AndreasDD

Ebene
1
415 / 750
Punkte

Leider funktioniert das auch nicht. Auch nach dem Löschen des Caches bleibt das Feld ausgegraut.

Loggen Sie sich bitte einmal auf bahn.de ein und gehen dann auf "Login-Daten ändern". Etwas weiter unten sollten Sie den Punkt: "Ihre Sicherheitsfrage bei vergessenem Passwort" finden. Falls hier noch keine aktuelle Information hinterlegt ist, diese bitte anpassen und speichern. Danach sollte auch die Änderung des Benutzernamens möglich sein. /no

AndreasDD
AndreasDD

AndreasDD

Ebene
1
415 / 750
Punkte

Es ist schade, aber offensichtlich kann niemand verstehen was mein Problem ist, oder ich drücke mich unklar aus. Also hier noch einmal ganz von vorn: Ich möchte NICHTS auf bahn.de ändern und JA ich habe seit Jahren eine Sicherheitsfrage hinterlegt. Ich habe seit mehr als 15 Jahren einen Benutzernamen mit einem Umlaut (das ist z. B. ein ä, ö oder ü).
Ich benutze sowohl bahn.de als auch den Navigator. Auf bahn.de ist alles in Ordnung.
Im Navigator habe ich (auch seit Jahren) mein Benutzerkonto (mit dem Benutzernamen mit dem Umlaut) hinterlegt und alles war bis zum letzten Update des Navigators in Ordnung. Nun ergibt sich seitdem folgendes Bild: Mein Benutzerkonto ist weiterhin hinterlegt. Ich kann (bei bahn.de gekaufte) Fahrkarten herunterladen und auch meine Bahncard. Aber Buchungen und die Punktestandsabfrage gehen im Navigator nicht. Es wird eine Fehlermeldung eingeblendet, in der das Feld "Benutzername" ausgegraut ist und mein Benutzername statt des Umlauts die Zeichenfolge "&246;" enthält. Ich kann aber den (falschen) Benutzernamen in diesem Feld nicht korrigieren, weil das Feld ausgegraut ist. Das Feld "Passwort" ist nicht ausgegraut, aber selbst bei Eingabe des korrekten Passworts kommt erneut die Fehlermeldung. Hier ist die Fehlermeldung zu sehen (Der Link muss nicht entfernt werden, da meine persönlichen Daten anonymisiert sind.): https://ibb.co/ZGPHbzQ

Ich habe schon erfolglos:

  • den Navigator gelöscht und neu installiert
  • mein Benutzerkonto im Navigator gelöscht und neu eingegeben
  • den Cache des Navigators gelöscht
  • alle in der App gespeicherten Daten gelöscht
  • mich mehrfach bei bahn.de an- und abgemeldet und meine Sicherheitsfrage aktualisiert

Ich vermute daher folgendes: Der Navigator übermittelt meinen (definitiv korrekt eingegebenen) Benutzernamen, der einen Umlaut enthält, falsch codiert an den Server, der den Benutzernamen dann (verständlicherweise) zurückweist.
DB-Navigator: 19.10p03.02
Betriebssystem: Android 6.0.1

Kann mir hierzu jemand helfen?

Es sollte unabhängig davon im nächsten Update der frühere Zustand wieder hergestellt werden, so dass der Navigator meinen Benutzernamen mit Umlaut (das ist z. B. ein ä, ö oder ü) richtig codiert an den Server übermittelt.

gottogott
gottogott

gottogott

Ebene
0
33 / 100
Punkte

bei mir das identische Problem!

AndreasDD
AndreasDD

AndreasDD

Ebene
1
415 / 750
Punkte

Es handelt sich um ein Sony Xperia M4 Aqua (E2303).
DB-Navigator: 19.10p03.02
BS: Android 6.0.1

Das Problem sollte schnellstens bei der nächsten Aktualisierung behoben werden.

Danke für die Rückmeldung. Ich habe mich beim Fachbereich informiert. Anhand der Beschreibung wird es daran liegen, dass Sie ein Umlaut im Namen haben.
Aktuell besteht nur die Option, sich auf bahn.de einzuloggen, was ja problemlos funktioniert und dort dann den Benutzernamen aktiv ändern. Dies ist auf bahn.de unter "Login-Daten ändern" möglich. Nach der Änderung sollte auch die Anmeldung im DB Navigator möglich sein.
Zudem wurde dieses Fehlerbild schon an die Entwickler zur Prüfung weitergegeben. /no

AndreasDD
AndreasDD

AndreasDD

Ebene
1
415 / 750
Punkte

Ich bin untröstlich aber ich habe genau das versucht, nämlich meinen Benutzernamen bei bahn.de zu ändern, aber da wird auch eine Fehlermeldung angezeigt. Das wäre aber noch einmal ein ganz anderes Problem. Alles was bisher vorgeschlagen wurde, hat nichts geholfen.

gottogott
gottogott

gottogott

Ebene
0
33 / 100
Punkte

bei mir (huawei p10) das gleiche Problem - Änderung des Benutzernamens auf bahn.de führt zur Fehlermeldung: entweder "benutzername schon vergeben" oder "es ist ein Fehler aufgetreten, die Änderung konnte nicht durchgeführt werden, versuchen Sie es noch einmal" - im Navigator bin ich zwar eingeloggt, werde aber bei der Buchung nochmal nach Passwort gefragt, und da erscheint dann der benutzername bereits ausgefüllt, aber statt Umlaut eine Zeichenfolge, und dieses Feld ist readonly, also kann ich es nicht bearbeiten

Am besten kontaktieren Sie einmal den Online-Service, wenn die Änderung des Benutzernamens auf bahn.de nicht klappt: 01806996633 (20 ct/Anruf aus dem Festnetz, Tarif bei Mobilfunk max. 60 ct/Anruf). /ni

Dann kann ich Ihnen leider auch nur empfehlen, Kontakt zum Online-Service aufzunehmen. Die Kollegen haben Zugriff auf die Kundendaten und können Ihnen hier sicher schnell weiterhelfen. /ni

gottogott
gottogott

gottogott

Ebene
0
33 / 100
Punkte

online-service anrufen - das heißt Warteschlange und Gebühren (20ct/min) für diesen Anruf??? ich muss zahlen, weil ich einen Umlaut im Namen habe???

AndreasDD
AndreasDD

AndreasDD

Ebene
1
415 / 750
Punkte

Ich möchte aber keine gebührenpflichtige Telefonnummer anrufen, weil bei Ihnen (!) ein Fehler neu aufgetaucht ist. Ich erwarte eine andere Lösung. Immerhin hat mit meinem Benutzernamen mit Umlaut seit (nach meiner Erinnerung) 2002 immer alles geklappt. Und den Navigator benutze ich bestimmt auch schon seit etwa 2013 trotz des Umlauts fehlerfrei. Also liegt es ganz klar an der letzen Aktualisierung des Navigators, was doch wohl beseitigt werden sollte.

emmem
emmem

emmem

Ebene
0
11 / 100
Punkte

Ja auch ich habe das Problem, seit Jahren einen Umlaut im Namen hat bisher nur einmal nach einem Navigator update nicht funktioniert. Damals half eine Neuinstallation. Diesmal nicht und auch am PC lässt sich der Benutzername nicht ändern.
Zur Zeit ist es echt nervig, da man sich erst Abmelden muss, dann Fahrkarte Kaufen und zum Speichern der Fahrkarte wieder anmelden.

Hallo emmem,

bitte wenden Sie sich an die Kollegen vom Online-Service. Alternativ können Sie auch eine E-Mail an: fahrkartenservice@bahn.de senden. /ka

Chris04103
Chris04103

Chris04103

Ebene
0
11 / 100
Punkte

Sehr geehrtes Bahn Team,
Es ist wohl offensichtlich das die app einen Fehler mit Umlauten hat, auch bei mir ist der falsche Benutzername in der App grau hinterlegt, wie von anderen Nutzern beschrieben. Gibt es inzwischen eine Lösung für dieses generelle Problem? Wie kann der Fehler behoben werden?

PastoranBord
PastoranBord

PastoranBord

Ebene
0
11 / 100
Punkte

Das geschilderte Problem und die Lösungsversuche decken sich exakt mit meiner Situation. Ich hoffe sehr, dass schnell eine Lösung gefunden wird.

Controlfreak
Controlfreak

Controlfreak

Ebene
0
21 / 100
Punkte

Ich hatte das selbe Phänomen. GELÖST habe ich es, nach Rückantwort des Online-Service der Bahn, mittels Neuanmeldung (passender Benutzername ohne Umlaut).

Der Übertrag vom Punktestand erfolgt automatisch nach Angabe aller BahnCard Daten.

Hier die Antwort:
Sehr geehrter Nutzer, sehr geehrte Nutzerin,

vielen Dank für Ihre E-Mail.

Aufgrund einer Systemumstellung ist eine Anmeldung auf http://www.bahn.de und im DB Navigator nicht mehr möglich, wenn der Benutzername oder das Passwort mindestens einen Umlaut enthält. Eine Änderung des Benutzernamens ist in den meisten Fällen nicht möglich und auch eine Passwortrücksetzung behebt das Problem leider nicht.

Bitte legen Sie ein neues Benutzerkonto an. Sie können bereits gebuchte Tickets dem neuen Benutzerkonto hinzufügen, indem Sie unter "Meine Tickets" auf das "+"-Symbol klicken und die Eingabefelder befüllen.

Wir bitten Sie hierfür um Ihr Verständnis.

Helfen Sie uns unser Angebot und unseren Service weiter zu verbessern. Beantworten Sie dazu bitte nachfolgende Fragen unter http://www.bahn.de/serviceumfrage. Vielen Dank.

Mit freundlichen Grüßen

Ihr Service-Team von http://www.bahn.de