Frage beantwortet

Ich kann aufrund eines Zertifikatsfehlers keine Verkehrsverbundtickets mehr kaufen. Warum?

Ich kann unter Android 4.4.4 auf einem Samsung Galaxy SIII keine Verkehrsverbundtickets mehr über den DB Navigator kaufen. Fehlermeldung: "Auf dem Gerät ist kein gültiges Zertifikat vorhanden, um eine sichere Verbindung aufbauen zu können" Wo bekomme ich das Zertifikat her, und wie komme ich wieder zu einer funktionstüchtigen App?

kukuk
kukuk

kukuk

Ebene
0
12 / 100
Punkte

Fanden Sie diese Antwort hilfreich?

Nein (17)

Ja (1)

6%

6% der Personen fanden diese Antwort hilfreich

Weitere Antworten

Benutzerin
Benutzerin

Benutzerin

Ebene
4
5000 / 5000
Punkte

Wenn Sie Pech haben: gar nicht.
Es wird inzwischen die Benutzung von mindestens Android 5.0 empfohlen.

Leo
Leo

Leo

Ebene
4
5000 / 5000
Punkte

Bei extremer Zufriedenheit mit den Infoleistungen des DB-Navigators (innerhalb des Verbundes, insbesondere zu auch Bussen und Bahnen) und der Pünktlichkeit der DB-Züge wie S-Bahnen) ist es natürlich schade, nicht mehr der DB die Provision als Dank dafür zukommen lassen zu können.

Ansonsten gibt es Alternativen des Verbundes oder anderer Verkehrsunternehmen im Verbund.

Hallo, ich bekomme seit neuestem die selbe Fehlermeldung unter Android 7.0, vorher ging es mit dem selben Betriebssystem und Handy noch problemlos. Habe auch den neuesten Android-Patch und die DB-App ist auch auf dem neuesten Stand. Was können Sie mir empfehlen?

Rene1234567890
Rene1234567890

Rene1234567890

Ebene
0
22 / 100
Punkte

Ich kann auch keine Tickets mehr aufgrund desselben Fehlers kaufen.
Ich hab gestern auf Android 9 Pie aktualisiert.
DB Navigator meint, ich solle mein System aktualisieren.
Einfach nur lachhaft. Auf was soll ich denn aktualisieren? Auf ein Android, das es noch gar nicht gibt.
Bitte beheben Sie das, anstatt dumme Tipps zu geben, die App neu zu installieren.

Hallo Rene1234567890,

wir haben uns bereits dazu geäußert. Falls eine Neuinstallation nichts bringen sollte, kann der Online-Service kontaktiert werden. /ju

Rene1234567890
Rene1234567890

Rene1234567890

Ebene
0
22 / 100
Punkte

Dass der Online-Service kontaktiert werden kann, habe ich gelesen. Und was macht der Online Service dann? Das Problem lösen auf eine Art, die man hier nicht posten kann? Wieso hält er die Lösung geheim? Damit möglichst wenigen geholfen wird? Was für ein Service ist das denn?

Die App neu zu installieren führt laut einem Beitrag in einem anderen Thread zum Verlust von schon gekauften Tickets. Das möchte ich nicht. Wenn ich mir meine schon gekauften Tickets ausdrucken muss, dann brauche ich die App auch nicht.

KundeBahn965
KundeBahn965

KundeBahn965

Ebene
0
11 / 100
Punkte

Aktuelle Rückmeldung vom ServiceCeter. Es gibt akut ein technisches Problem. Die Kollegen arbeiten daran! Da hilft wohl nix außer warten.

aschu
aschu

aschu

Ebene
0
22 / 100
Punkte

Liebe Bahn,
seit 5 Tagen habe ich auch dieses Problem (neben unmöglicher Buchung kommt der Zertifikatsfehler u.a. auch beim Versuch, die Wagenreihung anzuschauen - obwohl die ja immer sehr spannend ist bei Dir!). Vorher ging es über 1 Jahr problemlos auf meinem ollen Android 4.4.2 Galaxy. Würde mir ungern ein neues kaufen müssen!
Bitte biegt das hin, vielen Dank für eine Info!

kukuk
kukuk

kukuk

Ebene
0
12 / 100
Punkte

Die gebetsmühlenartig wiederholte Antwort " Betriebssystem erneuern" ist in Anbetracht der Android-Geräte-Update-Policy nur als entweder sehr simpel oder sehr uninformiert oder beides einzustufen.
Nehmen wir doch einfach mal für den Moment an, dass diese Möglichkeit komplett flachfällt. Fällt den hochgeschätzten Experten noch etwas untriviales ein?

Benutzerin
Benutzerin

Benutzerin

Ebene
4
5000 / 5000
Punkte

"Fällt den hochgeschätzten Experten noch etwas untriviales ein?"

Ich nehme an: neues Smartphone kaufen - und unbedingt darauf achten, dass dessen Betriebssystem mit dem Navigator kompatibel ist. Zumindest bis zum nächsten App-Update. Danach müssen Sie unter Umständen eine erneute Neuanschaffung in Betracht ziehen.

Dneudidi
Dneudidi

Dneudidi

Ebene
0
11 / 100
Punkte

Habe Android Version 4.4.4, aber Fahrkarten buchen geht trotzdem nicht.

Hallo Dneudidi,
die Antwort finden Sie auch hier im Thread. Wenn es geht, bitte auf Android 5 oder höher aktualisieren, dann klappt auch wieder alles mit der Buchung über den DB Navigator. /si

grubmah
grubmah

grubmah

Ebene
0
11 / 100
Punkte

Ixch habe den Dehler auf eine Samsung Galaxy 5 mit Android 4.4.2. Fehler ist seid ca 6 Wochen vorhanden, DB Navigator neuinstalliert bringt nichts. Ein sehr ärgerlicher Fehler