Nach oben

Diese Frage wartet auf Beantwortung

aktuelle Version App DB Navigator?

Beim Aktualisieren der App kommt Fehler 404.
1. Bahncard laden
2.Sie benötigen aktuelle Version der App
3.Aktualiseren
4.Fehler 404 Seite nicht gefunden
5. App ist Version 15.12.2 aus app store
6. Ipad 2 IOS 9.3.5

HansGertig
HansGertig

HansGertig

Ebene
0
3 / 100
Punkte

Antworten

SteffenT
SteffenT

SteffenT

Ebene
2
1879 / 2000
Punkte

Schon mal versucht die App zu deinstalieren und wieder zu installieren?
Oder mal das IPad neu starten.

Hallo HansGertig, sind Sie mit dem Internet verbunden und klappt der Aufruf von bahn.de über den Internetbrowser. Ansonsten starten Sie einmal die Endgeräte neu und versuchen es nochmal. Beim Betriebssystem Android ist 18.04.p04.01 die aktuelle Version und bei iOS 18.04.05. Aktualisieren Sie einmal die App DB Navigator, denn diese scheint zuletzt im Jahr 2015 von Ihnen aktualisiert worden zu sein. /ch