Nach oben

Frage beantwortet

DB Navigator funktioniert nicht mehr auf I Phone 5! Warum?

Hallo Community,

seit 3 Tagen funktioniert die App nicht mehr auf meinem IPhone5! Warum?
Standort, Zielort, etc. lassen sich nicht eingeben. Es erscheint immer interner Serverfehler. Liegt es an meinem alten Handy .....

MaScha55
MaScha55

MaScha55

Ebene
0
1 / 100
Punkt
Die Antwort wurde von DB Bahn bestätigt
Bertosch
Bertosch

Bertosch

Ebene
4
5000 / 5000
Punkte

Ich vermute ja.
Für den DB Navigator wird iOS 11 benötigt, jedoch wird nur ab iPhone 5s dieses OS unterstützt.

Fanden Sie diese Antwort hilfreich?

Nein (0)

Ja (1)

100%

100% der Personen fanden diese Antwort hilfreich

Weitere Antworten

Bertosch
Bertosch

Bertosch

Ebene
4
5000 / 5000
Punkte

Ich vermute ja.
Für den DB Navigator wird iOS 11 benötigt, jedoch wird nur ab iPhone 5s dieses OS unterstützt.