Diese Frage wartet auf Beantwortung

Das DB Navigator Widget zeigt unter Android 8 keine Reisen mehr an. Wie kann man das beheben?

Seit einigen Monaten zeigt das DB Navigator Widget keine Reisen mehr an. Es steht nur "Reise wird ermittelt" samt dem drehenden Kreis. Die Tickets sind in der App gespeichert, zu meine Reise hinzugefügt und Internetzugang besteht. Was kann man tun?

laertes
laertes

laertes

Ebene
0
65 / 100
Punkte

Antworten

Hallo laertes, stimmt, ich habe es auch einmal getestet und es geht bei mir auch nicht. Ich nehme dies einmal als Fehlerbild auf. Danke für den Hinweis. /no

laertes
laertes

laertes

Ebene
0
65 / 100
Punkte

Stimmt. Immer noch keine Verbesserung...

Hallo Mipro,

der Fehler liegt dem Fachbereich vor. Bitte versuchen Sie das Widget zu entfernen und es neu hinzuzufügen. Ansonsten deinstalliren Sie bitte die App und installieren diese neu. /ka

Sabine0708
Sabine0708

Sabine0708

Ebene
0
13 / 100
Punkte

Leider klappt auch dieser Tipp nicht.

Benutze sonst die Betaversion. Habe diese deinstalliert und die normale App runtergeladen. Seit gefühlt ner Stunde versucht das Widget "die Reise zu ermitteln."

Bin mit dem Navigator sonst sehr zufrieden, aber das ihr das mit dem Widget unter Android 8 nicht hinbekommt....

laertes
laertes

laertes

Ebene
0
65 / 100
Punkte

Ich habe auch beides (App und Widget) mehrfach deinstalliert/installiert und keine Verbesserung entdeckt.

Hallo laertes,

möglicherweise haben Sie Systemeinstellungen verändert, die dann zu diesem Verhalten führen. Das ist aus der Ferne natürlich nur schwer zu bestimmen. /ti

laertes
laertes

laertes

Ebene
0
65 / 100
Punkte

Ehrlich jetzt? Das Fehlerbild wurde von mehreren bestätigt - unter anderem von einem Bahnmitarbeiter gleich als erste Antwort - und jetzt ist es mein Fehler?
Ich habe sogar - aus anderen Gründen - ein Factory Reset gemacht gehabt. Keine Veränderung.
Nach zwei Monaten (siehe erste Antwort) könnte man schon mehr erwarten...

Außer einer Neuinstallation des Widgets habe ich noch keine weitere Rückmeldung aus dem Fachbereich. Ich wollte Sie hier auch nicht persönlich angreifen. Es ist ja aber nun nichts Ungewöhnliches, dass man Einstellungen an seinem Handy verändert. /ti

laertes
laertes

laertes

Ebene
0
65 / 100
Punkte

Nichts für ungut. Ebenso wollte ich Sie persönlich angreifen. Ist nur frustrierend, wenn von technischer Seite nichts passiert obwohl der Fehler länger schon vorliegt...

RaiMo
RaiMo

RaiMo

Ebene
0
10 / 100
Punkte

Es geht übrigens auch unter Android 9 nicht. Und ich hab vor zwei Wochen ein Ersatzhandy bekommen und alles neu installieren müssen - ich denke das zählt als Deinstallation und neue Installation.

@laertes hat schon Recht. Die "Schuldfrage" sollte nicht auf die Nutzer weitergeleitet werden, vor Allem, wenn mehrere Nutzer dieses Problem haben. Natürlich verstehe ich, dass Sie nur die Infos weiterleiten können, die Sie vom entsprechenden Fachbereich erhalten, aber dann tun Sie uns doch bitte den Gefallen und fragen Sie in dem Fachbereich nach, ob und wie die es geschafft haben, das Widget unter Android 8 oder anscheinend auch 9 zum Laufen zu bringen. Für einen normalen Nutzer ist dies nicht möglich.

Vielleicht ist dies ja ein Problem des Gerätes?
(Samsung Galaxy A5 2017). Bitte geben Sie das weiter, damit das entsprechend getestet werden kann.

laertes
laertes

laertes

Ebene
0
65 / 100
Punkte

@mipro: Danke. Sehe ich auch so
@Bahn /ti: Ich wollte natürlich EBENSOWENIG persönlich angreifen. Sehe ich gerade.

Mein Gerät ist ein Sony Xperia XZ Premium

laertes
laertes

laertes

Ebene
0
65 / 100
Punkte

Hmm, drei Monate seit meiner ersten Meldung samt Bestätigung des Problems durch die Bahn. Wird es jemals eine Lösung geben?