Frage beantwortet

"Es ist ein Fehler beim Laden bzw. Speichern aufgetreten....." Funktionierende Lösung vorhanden?

Hallo, seit ein paar Tagen bekomme ich beim Versuch, ein Ticket manuell zu laden oder Tickets/die BahnCard zu aktualisieren , stets die Meldung "Es ist ein Fehler beim Laden bzw. Speichern aufgetreten....." Ich nutze ein Android Handy mit der B.version 4.4.2, die bisherigen Threads zum Thema haben mir nicht weitergeholfen. Gibt es eine funktionierende Lösung zu dem Problem?

Die Antwort wurde von DB Bahn bestätigt
Elementarteilchen
Elementarteilchen

Elementarteilchen

Ebene
4
5000 / 5000
Punkte

Auch wenn Android ab Version 4.4 eigentlich TLS 1.2 kann, mag der Hersteller Ihres Telefons doch möglicherweise nicht alles eingebaut haben. Oder u.U. muss das irgendwo in den Systemeinstellungen auch nur aktiviert werden.

Gehen sie doch mal auf https://bahn.de/tls und folgen dort unter „was muss ich tun?“ dem Tipp auf die „ssllabs“-Testseite. Die zeigt an, welche TLS-Version ihr Gerät kann. Falls dort TLS 1.2 als nicht unterstützt angezeigt wird, wissen sie wenigstens woran es liegt.

Fanden Sie diese Antwort hilfreich?

Nein (10)

Ja (2)

17%

17% der Personen fanden diese Antwort hilfreich

Weitere Antworten

Elementarteilchen
Elementarteilchen

Elementarteilchen

Ebene
4
5000 / 5000
Punkte

Auch wenn Android ab Version 4.4 eigentlich TLS 1.2 kann, mag der Hersteller Ihres Telefons doch möglicherweise nicht alles eingebaut haben. Oder u.U. muss das irgendwo in den Systemeinstellungen auch nur aktiviert werden.

Gehen sie doch mal auf https://bahn.de/tls und folgen dort unter „was muss ich tun?“ dem Tipp auf die „ssllabs“-Testseite. Die zeigt an, welche TLS-Version ihr Gerät kann. Falls dort TLS 1.2 als nicht unterstützt angezeigt wird, wissen sie wenigstens woran es liegt.

Hallo, ich habe seit vorgestern das selbe Problem. Vorher hat alles normal geklappt, Systemupdates gab es auch keine. Ich habe die Schritte von Elementarteilchen befolgt, mein Gerät scheint in Ordnung zu sein und unterstützt diese Funktion. Die App neu installieren scheint auch nicht zu klappen.

Der Test hat ergeben "Your user agent doesn't support TLS 1.2. Also MUSS ich das Android Betriebssystem somit tatsächlich updaten um weiterhin die App benutzen zu können? (In meinem Fall wäre das aus verschiedenen Gründen ein langwieriger Prozess.)

Frage: Wenn seitens der Bahn geplant auf TLS 1.2. umgestellt wurde, warum gab es dazu keine E-Mail-Benachrichtigung? Das kann doch zu ziemlich unschönen Situationen im Zug führen.

Hätte ich nicht zufällig etwas in der App nachgeschaut, hätte ich erst im Zug bemerkt, dass meine schon vor vielen Wochen gebuchten Tickets in der App nicht mehr aufzufinden sind. Man kommt nicht einfach aus dem Nichts heraus auf die Idee, so etwas nachzuschauen. Kleine Anregung ans Informations- und Kommunikationsmanagement...

Ich wollte meine BahnCard aktualisieren, weil dies laut der App erforderlich war. Dann kam die Fehlermeldung auf. Nach einer Neuinstallation wollte ich mich einloggen, jedoch schlug dies ebenfalls fehl und die Fehlermeldung trat erneut auf.