Nach oben

Diese Frage wartet auf Beantwortung

Wieso zeigt mir die App an, dass meine bahncard aktualisiert werden muss und wie nehme ich dieses vor?

Laut der Bahncard-App muss meine Bahncard aktualisiert werden. Wenn ich dann auf den Reiter klicke und auf "Bahncard Kontrolle" klicke, klicke steht dort unter anderem bei Gültigkeit: Aktuell bis: 03.07.2018. Allerdings müsste die Bahncard noch bis zum 28.03.2019 gültig sein. Mir wurde das Geld für diesen Monat bereits abgebucht. Eine Aktualisierung der App, oder die Drag Down Funktion lösen das Problem auch nicht. Vielleicht können Sie mir ja weiter helfen.

Anonym
Anonym

Anonym

Ebene
0
21 / 100
Punkte

Antworten

kabo
kabo

kabo

Ebene
4
5000 / 5000
Punkte

Haben Sie ein Smartphone mit einer Android-Version, die älter ist als 5.0 ?
Wenn ja, liegt es wahrscheinlich daran.

Anonym
Anonym

Anonym

Ebene
0
21 / 100
Punkte

Habe die neuste IPhone Version

Raceroaer
Raceroaer

Raceroaer

Ebene
4
5000 / 5000
Punkte

Jup... Dieses Problem haben leider sehr viele (ich inclusive). Das ist ein Bug der App...

Die Fachabteilung weiß bescheid und arbeitet daran...

Beste Grüße

Anonym
Anonym

Anonym

Ebene
0
21 / 100
Punkte

Okay, danke. auch wenn meine Bahncard laut der App nur bis zum 3.07 gültig ist, sollte es also keine Probleme geben?

Raceroaer
Raceroaer

Raceroaer

Ebene
4
5000 / 5000
Punkte

Wenn Sie bei der Kontrolle nur einen weißen Bildschirm sehen, dann einmal einen schritt zurück, nach unten ziehen und dann wird die BahnCard angezeigt.

Hallo Charlotte123456 ,

wurden Sie denn aufgefordert die BahnCard zu aktualisieren? Es kann helfen, wenn Sie sich ab- und wieder anmelden, oder die App neu zu installieren, wenn bei der Aktualisierung nichts passiert. /di