Diese Frage wartet auf Beantwortung

Wifi on ICE funktioniert seit Monaten nicht mit macOS X

Das Wifi on ICE funktioniert aus mein iPhone perfekt, nun seit Monaten funktioniert es nicht aus mein laptop (macOS high Sierra). Die wlan Verbindung funktioniert, den Laptop bekommt ein IP, nun Internet ist nicht verfügbar und die Website LogIn.WIFIonICE.de lädt nicht. Es wäre schön wenn ihr das irgendwann mal repariert, oder mindestens die online Anleitungen aktualisiert mit die Systeme die nicht funktionieren. Wie schwer kann das sein.

Gnzlbg
Gnzlbg

Gnzlbg

Ebene
0
1 / 100
Punkt

Antworten

Hallo Gnzlbg, in dieser Community versuchen andere Nutzer auf Ihre Fragen einzugehen. Solche Beobachten, wie die von Ihnen geschilderten, lassen sich nur in Echtzeit prüfen und nachvollziehen. Hier wäre zum Beispiel der Kommunikationskanal Facebook oder Twitter eine Möglichkeit. /ch

UdoR
UdoR

UdoR

Ebene
0
22 / 100
Punkte

Scheint ein DNS Problem zu sein. In den Systemeinstellungen für Netzwerk erstellen Sie eine neue Location, dann das Netzwerk Wifionice auswählen und öffnen, dort die IP des Routers nehmen und als dns server eintragen. Zuerst zb. Google 8.8.8.8 dann der Router, in meinem Fall war es 178.18.0.1, anderen DNS aber löschen so dass nur die zwei sind. Dann Konfiguration anwenden, und sofort öffnet sich die Login-Seite. Sowas nervt dermassen ... was ist denn so schwer daran ein Netzwerk anständig und sicher aufzusetzen?

Westisays
Westisays

Westisays

Ebene
0
11 / 100
Punkte

Ich mache bei jeder Fahrt die gleiche Erfahrung. Bei mir bringt die Lösung, den DNS - Eintrag 8.8.8.8. von Hand zu löschen (Systemsteuerung/Netzwerk/Weitere Optionen/DNS). Dann erscheint sofort das Anmeldefenster. Danach funktioniert es. Aber nur bis ich den Zug wechsele.

Und, wie ich gerade gelernt habe, es geht im MacOS auch einfacher. Ist man einmal erfolgreich verbunden, kann man in den Netzwerkeinstellungen oben ein neues Umgebungsprofil anlegen. Dort wird der funktionierende DNS gespeichert. Dann noch "automatisch Verbinden" und "Anwenden" - ab sofort erscheint im Apfelmenü die Option "Umgebung", und man kann direkt die funktionierende Variante auswählen.

UdoR
UdoR

UdoR

Ebene
0
22 / 100
Punkte

Danke für den Post, nun müsste man mal herausfinden ob der Router in allen Zügen die gleiche IP hat. Zudem müsste man mal ausprobieren, ob die Login-Seite sofort kommt, wenn in der Konfiguration überhaupt keine IP für die DNS Suche ist. Und wenn letzteres nicht geht, das Gleiche dann auch nochmal mit ausgeschalteter Firewall ausprobieren. Vielleicht stoppt die Firewall die Umleitung. Posten Sie das Ergebniss wenn Sie es ausprobieren können, ich werde es in den nächsten Wochen mal testen wenn ich wieder fahre.