Diese Frage wartet auf Beantwortung

Wie kann ich mit einem Android 4.4.2 Smartphone mit der Navigator App Tickets kaufen? Seit zwei Tagen geht es nicht mehr

Es kommt der bekannte fehler, dass keine vertrauenswürdige Verbindung zum Deutsche Bahn Server aufgebaut werden kann. Ich habe die Antworten gelesen, dass man die Android System Webviewer App installieren/updaten muss. Diese funktioniert aber erst ab Android 6.0 - mit mein Smartphone (Samsung S3 Neo) nicht kompatibel. Ich habe ehrlich gesagt keine Lust mir ein neues Smartphone zu kaufen, nur damit diese App wieder funktioniert.

aeeiijajfoi
aeeiijajfoi

aeeiijajfoi

Ebene
0
33 / 100
Punkte

Antworten

DB
DB

DB

Ebene
4
5000 / 5000
Punkte
Team

Hallo aeeiijajfoi,

hier wird Ihre Frage bereits bearbeitet. Deshalb schließe ich diesen Beitrag. /ka