Diese Frage wartet auf Beantwortung

Warum funktioniert bei mir nicht über die bahn-app ein Ticket zu buchen?

Seit gestern erhalte ich beim Versuch, über Bahn-App ein Ticket zu buchen, die Fehlermeldung "Vorsicht! Es kann keine vertrauenswürdige Verbindung zum Deutsche Bahn Server aufgebaut werden. Die Aktion wird nicht fortgesetzt!"

Ich habe ein Samsung Galaxy S3-Neo und Android Version 4.4.

Die diesem Forum vorgeschlagenen Lösungen helfen nicht, da es auf meinem Smartphone gar keine Web-View Anwendung gibt. Haben andere ähnliche Erfahrungen gemacht? Gibt es eine Lösung?

dmelcher
dmelcher

dmelcher

Ebene
0
12 / 100
Punkte

Antworten

aeeiijajfoi
aeeiijajfoi

aeeiijajfoi

Ebene
0
33 / 100
Punkte

Ich habe dasselbe Handy, und bei mir funktioniert es auch nicht; auch ich habe keine Lust, mir extra deswegen ein neues Gerät zuzulegen. Also auch ich würde mich über eine Lösung freuen, danke!

rICEnder
rICEnder

rICEnder

Ebene
0
11 / 100
Punkte

Ich habe ein S3 Mini, Android 4.1.2 und seit ein paar Tagen das selbe Problem.

DB
DB

DB

Ebene
4
5000 / 5000
Punkte
Team

Hallo dmelcher,

ich frage einmal beim zuständigen Fachdienst nach und melde mich dann wieder. /ka

kbahngast
kbahngast

kbahngast

Ebene
0
12 / 100
Punkte

Hallo,

ich habe seit zwei Tagen das selbe Problem mit meinem S3 Mini, Version Android 4.2.2.

ThomasBaensch
ThomasBaensch

ThomasBaensch

Ebene
0
13 / 100
Punkte

Hallo

Bei mir kommt die gleiche Fehlermeldung. Samsung Galaxy S3-Neo Android 4.1.2.

Man kann aber Fahrkarten im Browser als Handyticket kaufen. Nach Abschluss einfach die app öffnen und das Ticket ist da.

LG

Meierabcdefghij
Meierabcdefghij

Meierabcdefghij

Ebene
0
33 / 100
Punkte

Bei mir scheitert es am Aufbau einer sicheren Verbindung.
In Threads mit diesem Problem wird ein Update von webview zur Problemlösung empfohlen.
Die App webview steht für Android 4.4 aber nicht zur Verfügung.

Ich fürchte, der DB Navigator steht deshalb künftig auch nicht mehr für Android 4.4 zur Verfügung.
Falls ich richtig geraten habe, wäre ein Link auf eine Downloadseite mit älteren APKs ganz nett.
Dann könnte man die ehemals funktionierende Version wenigstens noch manuell und ohne Support installieren.

Ep367
Ep367

Ep367

Ebene
0
23 / 100
Punkte

Liebes Bahn Team,

es zeichnet sich hier doch unmissverständlich ab, dass es ein Problem mit der Bahn-App gibt, und das die Lösung des Problems nicht im Zuständigkeitsbereich der Nutzer dieser App liegt. Vielmehr liegt es an Ihne dieses Problem souverän und zur Kundenzufriedenheit zu lösen. Es erscheint mit daher wenig zielführend und auch kundenunfreundlich von Ihnen , wenn Sie Thrads mit dem Hinweis auf bereits bestehende Threads schließen. Eine, m.E. berechtigt Frage an dieser Stelle ist doch. möchten SIE als Kunde so behandelt werden, wie Sie Ihre Kunden hier behandeln? Wahrscheinlich nicht.
Insoweit wollen Sie nunmehr ernsthaft das Problem Ihrer Kunden bearbeiten und hier für Abhilfe schaffen.

aeeiijajfoi
aeeiijajfoi

aeeiijajfoi

Ebene
0
33 / 100
Punkte

Zum letzten Kommentar von Ep367:
Wenn ich das richtig verstanden habe, kümmert sich bereits ein DB Mitarbeiter. Vor 23 Stunden hat er geschrieben, dass er sich beim zuständigen Fachdienst erkundigt und sich dann wieder meldet.
Das ist doch in Ordnung, finde ich, oder? Dauert halt mal ein, zwei Tage...

@ThomasBaensch:
Ich mach das auch seit Montag dieser Woche so, dass ich im Browser kaufe.
Aber nicht dass das missverstanden wird: Das kann nur ein temporärer Workaround sein, nicht DIE Lösung für Kunden mit etwas älterem Handy mit Android 4er Version. Denn es funktioniert zwar, aber ist SEHR umständlich verglichen mit dem Kauf in der App.
Also würde ich die DB bitten, hier wirklich eine Lösung in der App bereitszustellen, die auch mit 4er Versionen von Android kompatibel ist.
Bis dahin kaufen wir im Browser, möchten aber nicht dauerhaft mit dieser Notlösung abgespeist werden.
Vielen Dank!

MichiS
MichiS

MichiS

Ebene
0
96 / 100
Punkte

Ich habe mit meinem Samsung Galaxy S3 mini dasselbe Problem. Die Hotline verweist auch auf die (bei mir nicht installierbare) App "Android System WebView".

Ich bitte auch dringend um eine schnelle Lösung des Problems! Oder darf ich den Zugbegleiter mit dem Hinweis auf "Verzögerungen im Betriebsablauf" um Verständnis dafür bitten, dass ich kein Ticket habe?

Meierabcdefghij
Meierabcdefghij

Meierabcdefghij

Ebene
0
33 / 100
Punkte

Liebe Bahn-IT,

augenscheinlich hat Euer Webview Framework ein Problem mit einem der Zertifikate, die während des Bezahlvorgangs verwendet werden.
Ich habe mir das spasseshalber mit der App PacketCapture anschauen wollen, die als Man-In-The-Middle arbeitet. Weil die App aber entweder selbst weniger falsch validiert oder mehr richtig macht als webview, funktioniert der Bezahlvorgang, solange PacketCapture mitlogt.
Das Problem, das ihr habt, betrifft vermutlich alle Versionen von Android < 5.0, denn das ist die Version ab der Webview in eine App ausgelagert wurde, damit die User bei Fehlerbeseitigungen nicht mehr auf Betriebssystem-Updates durch den Hersteller ihres Mobilgerätes warten müssen...

MAXIs
MAXIs

MAXIs

Ebene
0
11 / 100
Punkte

Hallo,
habe das gleiche Problem. Android Version 4.4.2 auf einem Galaxy Note. Ich hoffe ebenfalls auf eine schnelle Lösung. Es kann ja nicht sein, dass man nur über die Homepage buchen kann... Wer hat schon einen Laptop dabei, wenn er auf reisen ist...

foro21
foro21

foro21

Ebene
0
11 / 100
Punkte

Bei mir das gleiche Problem Samsung Handy mit Android 4.4.4, herunterladen schon gekaufter Karten geht. Der Bezahlvorgang bricht aber ab.

dmelcher
dmelcher

dmelcher

Ebene
0
12 / 100
Punkte

Hallo Meierabcdefghij vielen Dank für die Analyse des Problems! Ich konnte das reproduzieren, auch wenn mir nicht ganz wohl bei der Anwendung der App PacketCapture war ... Es zeigt meiner Meinung nach, dass das Problem wohl eher serverseitig zu beheben ist, zumal ich mir ziemlich sicher bin, dass vor dem Auftauchen des Problems keine Updates auf meinem smartphone stattgefunden haben. Da ist wohl jetzt die DB "am Zug"!

Oje
Oje

Oje

Ebene
0
11 / 100
Punkte

Ich hab das gleiche Problem. Nix geht mehr. Bei Android 4.4.2. Vergangene Woche funktionierte es noch, heute keine gesicherte Verbindung zum Server. Kein Ticketkauf möglich. Und ich hab nix aktualisiert oder gelöscht oder so. Unfassbar!!!

Stefan123XYZ
Stefan123XYZ

Stefan123XYZ

Ebene
0
10 / 100
Punkte

Ich habe bei meinem Samsung Galaxy S4 mini das gleiche Problem
Das neueste Update wurde diese Woche auf dem Gerät ausgerollt. Android-Version 4.4.2

anne7777777
anne7777777

anne7777777

Ebene
0
11 / 100
Punkte

Ich habe seit gestern auch das Problem auf meinem Samsung S4 mini, Android 4.4.4.

Der telefonische Kundenservice ist in Bezug auf das Problem leider auch nicht hilfreich..
Hier wird darauf verwiesen, dass man zwingend die Android System Web View installieren soll. Das diese App nicht für Android 4 und < verfügbar ist, wird als Problem des Nutzers deklariert :/

Bitte, liebes Bahn-Navigator-Entwickler-Team, nehmt euch des Problems an. Ich nutze die App super gerne zum Tickets kaufen und finde es sehr schade, dass es nun nicht mehr geht. Ja, ich weiß, wir sind eine immer kleiner werdende Gemeinschaft an Android 4 und < Nutzern, aber soweit ich weiß könnte man das bei Updates in der Play Console berücksichtigen und uns dort von den Updates ausschließen - wenn das bedeutet, dass für Android 4 die letzte funktionierende Funktion im Google Play Store ist, wäre das doch eine akzeptable Lösung :#

P.S.: Neues Handy kaufen ist keine Lösung... da fährt die Bahn nun mit grünem Strom und dann sollen wir funktionierende Handys wegwerfen?

Ep367
Ep367

Ep367

Ebene
0
23 / 100
Punkte

Es ist schon recht interessant und zugleich unseriös, wie der technische Kundenservice der Bahn, mit dem obigen Problem umgeht, bzw. seine Kunden für Idioten hält. Es ist hinlänglich bekannt ist, dass die Nutzer des obigen Problems eine Anwendung "Android System Web View" nicht auf ihrem Telefon installiert haben. Trotzdem wird den Betroffenen Kunden noch immer noch angeraten, eine nicht auf ihren Telefonen vorhandene App zu akzualisieren.
Daher noch einmal meine Frage an den "Kundenservice": wollen Sie als Kunde so behandelt werden!

DirkP
DirkP

DirkP

Ebene
0
11 / 100
Punkte

Ich kann das Problem bestätigen.
@DB: Es liegt an der Bahn App. Falls es nicht behoben werden kann, muss die App im Store als nicht-kompatibel für Android < Version 5 markiert werden

Meierabcdefghij
Meierabcdefghij

Meierabcdefghij

Ebene
0
33 / 100
Punkte

DirkP - sorry, aber die App als inkompatibel zu markieren ist eine ... schlechte Idee. Noch bekomme ich Sie wie oben beschrieben zum Laufen. Und noch kann man wenigstens gekaufte Tickets importieren und Zugverbindungen nachschlagen.
Ihr Vorschlag hingegen sorgt dafür, dass die App nicht mal mehr installierbar ist. Das wäre eine echte Katastrophe. Also bitte vorher überlegen, was die hier vorgebrachten Vorschläge angeht.
Das hier ist die Bahn... da muss man grundsätzlich das Schlimste befürchten.

DB
DB

DB

Ebene
4
5000 / 5000
Punkte
Team

Hallo zusammen. Aufgrund von technischen Änderungen ist die Fahrkartenbuchung im DB Navigator für Android auf einigen älteren Endgeräten momentan nicht möglich. Wir arbeiten mit Hochdruck an einer Lösung. Wir empfehlen Ihnen, solange das Problem besteht, Ihre Fahrkarte über bahn.de zu buchen und in den DB Navigator zu laden. /ch

YOhana
YOhana

YOhana

Ebene
0
11 / 100
Punkte

Definitiv - ich hatte eben ein Gespräch mit der Hotline, der Mensch wusste leider von keinen Problemen und erklärte mir großspurig, wie man die App vom Play Store neu installiert. Hat nichts genützt. Ich habe dann in meiner Not Hin- und Rückfahrt online über PC gebucht, die Tickets sind dann problemlos auf der "DB Tickets" App des Smartphones gelandet. Nur beim Navigator gibts "Sicherheitsprobleme", ohne dass man sehen könnte, welche Software das meldet. Vor 1 Jahr gabs dieselben Probleme, hoffen wir einfach, es geht einfach vorbei.

aeeiijajfoi
aeeiijajfoi

aeeiijajfoi

Ebene
0
33 / 100
Punkte

Jetzt warten wir doch mal ab und beschweren uns bitte nicht ständig weiter! Unser DB Mitarbeiter hat doch schon gesagt "Wir arbeiten mit Hochdruck an einer Lösung". Das Problem ist angekommen und wird offenbar ernst genommen. Das hört sich doch durchaus positiv an. Danke an die DB schonmal!

MG1967
MG1967

MG1967

Ebene
0
11 / 100
Punkte

Für die Fehlersuche: Die Meldung

"Es kann keine vertrauenswürdige Verbindung zum Deutsche Bahn Server aufgebaut werden"

erscheint auch auf Sony Xperia Z1 compact mit Android 4.4.4.

Ich hoffe sehr, daß der "Hochdruck" bald zur Reparatur der App führt. Ich bin auf die Nutzung angewiesen und habe nicht immer die Zeit, die Buchung über das Desktop-Frontend durchzuführen. Gestern habe ich zum ersten Mal seit Jahren wieder den Fahrausweis-Automaten nutzen müssen und muß mich darauf gefaßt machen, daß die Reisekostenabteilung das "Original" per Post zugeschickt bekommen will, nur weil ich keinen papierlosen Beleg mehr habe... Ich hatte schon fast vergessen, wie schrecklich es ohne die App ist. Also bitte stellen Sie die Funktion rasch wieder her! Vielen Dank.

Lauratau
Lauratau

Lauratau

Ebene
0
11 / 100
Punkte

Guten Abend,

Ich habe auch ein Samsung S4Mini und bei mir tritt das gleiche Problem auf.

Wäre alles nicht so schlimm - man kann ja noch über die Website Tickets buchen. ABER jetzt zeigt mir die App Sparpreise für 14,90€ an, welche scheinbar nur über die App zu buchen sind, da sie auf der Website nicht mehr angezeigt werden. Und somit entgehen mir diese Tickets und ich muss auf ein doppelt so teures zurück greifen?! Gibt es da vom Kundenservice eine Lösung (z.b Gutschein im Wert des Betrages, welches ich deswegen drauf zahlen muss)???

Danke