Diese Frage wartet auf Beantwortung

Warum zeigt die Suchmaske keine Zeiten?

Auf bahn.de sehe ich bei der Verbindungssuche keine Zeitvorgabe mehr, sondern nur noch 2stellige Zahlen wie "40" oder "00", kann auch nicht überschrieben werden.

K.M.

Nutzerngmd
Nutzerngmd

Nutzerngmd

Ebene
0
65 / 100
Punkte

Antworten

ThomasDenkel
ThomasDenkel

ThomasDenkel

Ebene
4
5000 / 5000
Punkte

Das kommt manchmal vor. Einfach Seite aktualisieren und nochmals probieren.

Nutzerngmd
Nutzerngmd

Nutzerngmd

Ebene
0
65 / 100
Punkte

"Einfach Seite aktualisieren und nochmals probieren." ist keine Lösung.
Das Problem existiert seit etlichen Tagen.

ThomasDenkel
ThomasDenkel

ThomasDenkel

Ebene
4
5000 / 5000
Punkte

Mag sein, aber ich bin auch nur Bahnkunde, der sich an dieser Community (Kunden helfen hier anderen Kunden) beteiligt. Als solcher habe ich Ihnen meinen Lösungsansatz - mit dem ich bisher ganz gut klar kam - mitgeteilt in der Hoffnung, Ihnen behilflich sein zu können - gern geschehn. Das Problem taucht bei mir nur sporadisch auf und könnte durchaus auch am Browser liegen. Aber sicher liest einer der DB-Moderatoren hier mit und wird das mal dem zuständigen Fachbereich weiterleiten - oder?

Nutzerngmd
Nutzerngmd

Nutzerngmd

Ebene
0
65 / 100
Punkte

genau: dort wo im screenshot "11.41" steht, stehen bei mir Zahlen wie "40" (in einer ungewöhnlichen Schrifttype).

K.M.

Tritt dieser Fehler auch auf, wenn Sie einen anderen Browser nutzen? Bitte auch einmal die Cookies löschen. Manchmal verursachen noch alte Cookies Fehler. /no

Nutzerngmd
Nutzerngmd

Nutzerngmd

Ebene
0
65 / 100
Punkte

Cookies und Cache löschen bringt leider auch nichts.
Problem tritt mit internet explorer nicht auf, aber mit firefox.

Guten Morgen Nutzerngmd,

als Übergangslösung sollten Sie dann vielleicht erst einmal auf den anderen Browser ausweichen. Kommen diese "komischen Zahlen" nur in der Ansicht der Startseite, also auf bahn.de oder sehen Sie diese auch auf reiseauskunft.bahn.de? /ti

Nutzerngmd
Nutzerngmd

Nutzerngmd

Ebene
0
65 / 100
Punkte

Danke für die Anregungen. Browser würde ich nicht wechseln wollen, IE ist schlecht (unsicher).
Aber vermutlich habe ich die Lösung nun gefunden, es hing mit der Frage zusammen, ob man die IP-Adresse automatisch bezieht.