Diese Frage wartet auf Beantwortung

Nutzung WIFIonICE mit IPSEC-VPN zum zweiten ?

Hallo zum Zweiten,

Bitte bitte bitte lest die Fragen genau durch, und es wäre schön, vor dem Schließen noch eine Antwort zuzulassen, um so was hier zu vermeiden.

Ja, ich stelle meine Frage exakt noch einmal und
Ja, ich habe alle anderen Threads zum Thema gelesen und
Ja, ich habe die empfohlenen Einstellungen gemacht und
Nein, die anderen Threads sind im Thema leider verschieden und

Es funktioniert einfach nicht!

Ich benutze statt SSL einen IPSEC VPN!!!!!!! Der läuft über andere Ports und ist im Allgemeinen zickiger als SSL. Daher noch mal meine Frage:

Ich habe das Problem nach wie vor, benutze aber IP-SEC zur Verschlüsselung. Da unsere Firma eher zu den kleineren gehört, ist der Endpunkt eine Fritz!Box und der Verbindungsaufbau erfolgt über den Standard IP-SEC Client von MAC-OS 10.12.
Ich habe wie in diversen Diskussionen empfohlen, die MTU auf 1370 gestellt. Die Verbindung wird auch aufgebaut, aber es fließen keine Daten. Selbst ein Ping auf eine IP-Adresse im Office Netz schlägt fehl. Das Thema hängt auch nicht an einzelnen Zugverbindungen (falls die Frage aufkommt) sondern an dem neuen WIFIonICE. Mit den alten Telekom Hotspots hat die IPSEC Verbindung immer funktioniert.

Ich habe keine Probleme mit Paketverlusten und ich kann überhaupt keine Daten durch den Tunnel schicken. Also nicht so wie den anderen beschrieben, wo zumindest anfänglich ein bisschen was ging. Es funktioniert auch kein Ping, der standardmäßig deutlich kleiner als 1370 Byte ist. Ich erreiche kein einziges System im Office Netz!

Nicht mehr ganz so freundlich
Torsten

Torsten0
Torsten0

Torsten0

Ebene
0
0 / 100
Punkte

Antworten

DB
DB

DB

Ebene
4
5000 / 5000
Punkte
Team

Guten Morgen Torsten0, ich werde Ihre Frage einmal an den Fachbereich weitergeben. Sobald eine Rückmeldung vorliegt, werden wir uns hier erneut bei Ihnen melden. Viele Grüße /an

padeluun
padeluun

padeluun

Ebene
0
11 / 100
Punkte

Das ist schön, dass Sie die Frage des Kollegen nun zulassen. Aber auch im _dem_ Thread zu VPN im ICE fehlt immer noch eine zusammenfassende Antwort. da der Thread geschlossen ist, lässt sich diese Antwort nicht mehr hinzufügen.

OpenVPN hat standardmäßig eine MTU von 1500 - das kollidiert mit den zusätzlichen Bytes, die das WIFIimICE benötigt. Deshalb wird für OpenVPN folgender Eintrag in der Datei config.ovpn emfohlen:

link-mtu 1432

das soll dazu führen, dass sich die MTU-Größe anpasst. Ausprobieren konnte ich das noch nicht. das werde ich nachholen, sobald ich morgen abend im ICE bin (sofern dieser funktionierend WLan anbietet).

DB
DB

DB

Ebene
4
5000 / 5000
Punkte
Team

Hallo Torsten0, wir haben eine Rückmeldung erhalten. Bitte stellen Sie einmal die MTU-Paketgröße auf unter 1350 Byte und stellen sicher, dass der Parameter "Don-Fragment" *nicht* aktiviert ist. Sollte es auch dann nicht funktionieren, so melden Sie sich bitte noch einmal zurück. Viele Grüße /no