Diese Frage wartet auf Beantwortung

Kann die App Navigator nicht auf meinem Oneplus-Smartphone mit Android 7.0, OxygenOS 4.0.2 installieren ?

KAnn die App nicht auf meinem Oneplus-Smartphone mit Android 7.0, OxygenOS 4.0.2 installieren

Anonym
Anonym

Anonym

Ebene
0
23 / 100
Punkte

Antworten

Anonym
Anonym

Anonym

Ebene
0
23 / 100
Punkte

Soll das geändert werden oder bleibt es dauerhaft dabei ?

Hallo Michael,

das kann ich Ihnen nicht sagen. Der DB Navigator ist mit Android-Versionen 4.0.3 und höher kompatibel. Eine Kompatibilität mit OxygenOS ist dadurch aber nicht automatisch gegeben. Den DB Navigator gibt es für die gängigen Betriebssysteme Android und iOS sowie für Windows Phone.

Sollten Sie die alte DB Tickets-App noch installiert haben, kann es auch daran liegen. Diese App bitte vollständig deinstallieren. /ti

Anonym
Anonym

Anonym

Ebene
0
23 / 100
Punkte

Ich habe DB Ticket gelöscht und aus dem Playstore neu installiert. Dann ging es. Die DB Ticket hatte mich allerdings auch dorthin geschickt. Würde m.E. Sinn machen, wenn die bedien sich nicht vertragen, sie immer erst zu löschen oder zumindest einen Hinweis auszugeben.