Frage beantwortet

Problem mit DB Navigator bei Angebotsauswahl

In einem Reiseplan klicke ich "Angebotsauswahl". Dann erscheinen Buchungsoptionen, dort wähle ich eine aus und drücke dann auf "Ticket/Reservierung" oder auf "Nur Reservierung.

In beiden Fällen erscheint dann ein drehendes Symbol und der Text "Lade...". Dieses Symbol bleibt dauerhaft bestehen und nichts passiert. Zwischendrin blitzt das Display manchmal kurz hell auf.

Ich drücke dann auf die Zurück-Taste vom Smartphone und dann erscheint der Dialog "Möchten Sie den Buchungsvorgang wirklich abbrechen?". Sofern ich "nein" antworte tritt das Problem wieder auf, ich kann also nur abbrechen.

Es gelingt mir also nicht, mit der App eine Buchung durchzuführen. Alles andere läuft perfekt, ich sehe bspw. meine Buchungen/Tickets (die ich am PC gebucht habe).

Ich habe die App sowohl neu installiert als auch das Smartphone neu gestartet ohne Verbesserung. Ich verwende Andriod 6.0.1 auf einem Samsung S5, also alles recht aktuell.

Bernd23
Bernd23

Bernd23

Ebene
0
21 / 100
Punkte
Diese Antwort wurde als beste Antwort ausgewählt
DB
DB

DB

Ebene
4
5000 / 5000
Punkte
Team

Guten Abend Bernd23, wir hatten so etwas vor kurzem schon einmal. Schauen Sie bitte einmal hier in den Thread. Passt dies mit Ihrem Problem zusammen? Dann versuchen Sie bitte auch einmal die Notlösung, die in dem Thread genannt wird. /no

Fanden Sie diese Antwort hilfreich?

Nein (3)

Ja (0)

0%

0% der Personen fanden diese Antwort hilfreich

Weitere Antworten

Brody
Brody

Brody

Ebene
4
5000 / 5000
Punkte

Hallo Bernd23!
Könnte dieser Lösungsweg evtl. helfen (Einstellungen der Android-Entwickleroptionen):
https://community.bahn.de/questions/1206923-app-einstellungen-fehlerhaft/answers/2712810
In dem Thread war das Problem mit der App zwar ein bisschen anders gelagert, aber vielleicht ist es bei dir ja die gleiche Ursache.

Bernd23
Bernd23

Bernd23

Ebene
0
21 / 100
Punkte

Vielen Dank, aber nein: der Weg ist nicht hilfreich.

DB
DB

DB

Ebene
4
5000 / 5000
Punkte
Team

Guten Abend Bernd23, wir hatten so etwas vor kurzem schon einmal. Schauen Sie bitte einmal hier in den Thread. Passt dies mit Ihrem Problem zusammen? Dann versuchen Sie bitte auch einmal die Notlösung, die in dem Thread genannt wird. /no

Bernd23
Bernd23

Bernd23

Ebene
0
21 / 100
Punkte

Vielen Dank, ich habe das Problem jetzt dank des letzten Hinweises lösen können.
Wie folgt:

1) Im Anwendungsmanager den DB Navigator gesucht und "Stopp Erzwingen" gedrückt
2) unter Speicher "Cach Leeren", dann "Daten Löschen"
3) dann "Deinstallation"
4) Neustart des Gerätes
5) Über PC eingeloggt und das @-Zeichen aus meinem Benutzernamen entfernt (der Einfachheithalber hatte ich als Benutzernamen meine E-Mail-Adresse gewählt, das habe ich jetzt geändert)
6) Neu Installation der App über Play Store
7) in App die BahnCard und Konto neu verbunden
Danach lief alles problemlos.