Diese Frage wartet auf Beantwortung

Gerät nicht mit DB Navigator kompatibel?

DB-Navigator von Android-Smartphone (2.3.6) gelöscht auf Anraten von Zugbegleiter weil mein vorgezeigtes Ticket nur "geduldet" sei. Neue Version lässt sich jetzt nicht runterladen, weil sie nicht kompatibel sei. Was tun???? I

Anonym
Anonym

Anonym

Ebene
0
1 / 100
Punkt

Antworten

Für den DB Navigator ist eine Android-Version von 4.0.3 oder höher erforderlich. Darunter läuft die App nicht mehr. Sie können den DB Navigator mit Ihrem Betriebssystem nicht nutzen.
Abgesehen davon können Sie Online- und Handy-Tickets auch ohne den DB Navigator über ein mobiles Endgerät mithilfe eines pdf-Anzeigeprogramms vorzeigen. Wichtig ist, dass der Barcode in Originalgröße angezeigt wird. Viele Grüße /ki