Diese Frage wartet auf Beantwortung

Kein "sicheres" Login über www.bahn.de?

Hallo, vor einer Weile fragte jemand, warum seit einiger Zeit die SSL Verbindung von bahn.de als nicht sicher eingestuft wird. Das Zertifikat würde laut Browser von einem nicht vertrauenswürdigen Aussteller signiert.
Als Antwort kam von Bahn.de:
Hallo,
für http://www.bahn.de setzten wir grundsätzlich gültige SSL-Zertifikate ein. Zu einer Warnung kommt es nur, wenn man das Portal direkt über https://bahn.de oder https://origin.bahn.de im Browser aufruft. Diese beiden Domains haben ein selbst erstelltes Zertifikat, was der Browser als nicht sichere Verbindung anzeigt. Bitte prüfen Sie daher einmal welche URL Sie als Favoriten für bahn.de hinterlegt haben. Ist es eine der oben genanten URLs, diese bitte löschen. /ma

Leider (warum??) lässt sich auf obige Frage nicht mehr antworten, deshalb muss ich ein neues Thema mit meiner Nachfrage eröffnen:

Die Antwort von Bahn.de stimmt nur zum Teil, denn wenn ich mich über http://www.bahn.de (also mit "http://www.";) einloggen will, erscheint zwar keine Warnung, aber das "https" ist rot und durchgestrichen, sprich: Die Verbindung ist offenbar nicht sicher, auch wenn keine Warnung erscheint. Was ist da los?
Danke und Gruß, km

kaim
kaim

kaim

Ebene
0
42 / 100
Punkte

Antworten

DB
DB

DB

Ebene
4
5000 / 5000
Punkte
Team

Hallo kaim, ich habe mir das gerade noch einmal angeschaut. Wenn ich auf http://www.bahn.de gehe und mit der Maus über Login fahre, kommt kein Login-Menü. Ich muss aktiv auf Login klicken. in diesem Fall springt er aktiv auf https um und das Login-Menü erscheint. Im Bild sehen Sie, welche Zertifikatsinformationen mir dann geliefert werden. /ti

kaim
kaim

kaim

Ebene
0
42 / 100
Punkte

Hallo ti, danke für die Antwort. Aber darum geht es eigentlich nicht. Ich klicke ja ebenfalls aktiv auf login, das klappt auch. Nur zeigt mir die Adresszeile dann wie gesagt das https in rot und durchgestrichen an, das "Schloss-Symbol" davor ist ausgekreuzt. Heißt: Die Verbindung ist nicht sicher. Warum das?
Grüße, k.
PS: Warum kann man eigentlich nicht auf Antworten antworten, sondern nur auf die Ausgangsfrage?

DB
DB

DB

Ebene
4
5000 / 5000
Punkte
Team

Genau das beschriebene Verhalten kann ich bei mir nicht beobachten. Bei mir ist das Schlosssymbol mit dem gezeigten Hinweis versehen und https ist nicht durchgestrichen. Beim Login springt es dann auf grün. Benutzt habe ich dabei Google Chrome. /ti

kaim
kaim

kaim

Ebene
0
42 / 100
Punkte

Das ist ja schön, wenn es bei Ihnen problemlos klappt. Aber hilfreich ist es für mich nicht. Vorschlag: Sie fragen mal bei den Kollegen von der IT-Fachabteilung nach, was die Ursache sein könnte. (Zur Info für die Fachleute: ich nutze ebenfalls Chrome). Danke und Gruß.

DB
DB

DB

Ebene
4
5000 / 5000
Punkte
Team

Da der von Ihnen beschriebene Fehler von unserer Seite nicht nachvollzogen werden kann und keine Screenshots von Ihnen vorliegen, können wir dies nicht an den Fachbereich zu Auswertung schicken. /ch

kaim
kaim

kaim

Ebene
0
42 / 100
Punkte

Wo finde ich hier das Feld, über das ich Screenshots hochladen kann?

DB
DB

DB

Ebene
4
5000 / 5000
Punkte
Team

Sie können mir die Screenshots, zusammen mit Ihrem Usernamen und den Link zu diesem Community-Beitrag an dbbahn.facebook@bahn.de senden. /ch

kaim
kaim

kaim

Ebene
0
42 / 100
Punkte

Hallo ch (oder andere bahn-Mitarbeiter). Nur als Update: mir war das mit dem Mailen zu mühselig. Wir sind auf der Reise nun geflogen. Werden das auch in Zukunft tun, wenn das o.g. Problem nicht gelöst wird (günstiger ist es ohnehin oft genug). Ich habe auf das Problem hingewiesen und es genau beschrieben. Wenn das nicht genügt, um es an die Fachabteilung weiterzugeben, tut es mit leid. Die Airlines freuen sich. Viel Glück. Grüße, k.