Frage beantwortet

Seit gestern funktioniert die DB Navigator App auf meinem alten iPhone 3GS ( iOS 6.1) nicht mehr ?

Es gibt einen Serverfehler "Zertifikat ungültig". Ich habe die App komplett neu installiert, keine Änderung

Bahnmann
Bahnmann

Bahnmann

Ebene
0
1 / 100
Punkt
Diese Antwort wurde als beste Antwort ausgewählt
DB
DB

DB

Ebene
4
5000 / 5000
Punkte
Team

Für den DB Navigator werden die entsprechenden Zertifikate nur noch für iOS-Versionen ab Version 7 ausgegeben. Eine weitere Abwärtskompatibilität wird nicht gewährleistet. /da

Fanden Sie diese Antwort hilfreich?

Nein (123)

Ja (50)

29%

29% der Personen fanden diese Antwort hilfreich

Weitere Antworten

DB
DB

DB

Ebene
4
5000 / 5000
Punkte
Team

Für den DB Navigator werden die entsprechenden Zertifikate nur noch für iOS-Versionen ab Version 7 ausgegeben. Eine weitere Abwärtskompatibilität wird nicht gewährleistet. /da